EntrustedMail - Zix Corp is reporting service issues with the Zix Datacenter – Incident details

All systems operational

Zix Corp is reporting service issues with the Zix Datacenter

Resolved
Operational
Started about 3 years agoLasted about 10 hours

Affected

Secure Cloud (Zix)

Operational from 3:58 PM to 1:48 AM

Secure Cloud (Zix) Encryption Gateway

Operational from 3:58 PM to 1:48 AM

Secure Cloud (Zix) Secure Message Portal

Operational from 3:58 PM to 1:48 AM

Updates
  • Resolved
    Resolved

    Zix Corp is reporting service issues with the Zix Datacenter. This outage will impact Entrustedmail customers using Zix Encryption (all Zix encryption customer worldwide).

    All Zix Secure Email Portals are currently unreachable. Secure Message are being queued by our systems to be delivered once the Zix Data Center is back online.

  • Monitoring
    Monitoring

    Zix Corp is reporting service issues with the Zix Datacenter. This outage will impact Entrustedmail customers using Zix Encryption (all Zix encryption customer worldwide).

    All Zix Secure Email Portals are currently unreachable. Secure Message are being queued by our systems to be delivered once the Zix Data Center is back online.

  • Investigating
    Investigating

    Zix Corp is reporting service issues with the Zix Datacenter. This outage will impact Entrustedmail customers using Zix Encryption (all Zix encryption customer worldwide).

    All Zix Secure Email Portals are currently unreachable. Secure Message are being queued by our systems to be delivered once the Zix Data Center is back online.

  • Identified
    Identified

    Zix Corp is reporting service issues with the Zix Datacenter. This outage will impact Entrustedmail customers using Zix Encryption (all Zix encryption customer worldwide).

    All Zix Secure Email Portals are currently unreachable. Secure Message are being queued by our systems to be delivered once the Zix Data Center is back online.