EntrustedMail - Zix Secure Message Portals are inaccessible. – Incident details

All systems operational

Zix Secure Message Portals are inaccessible.

Resolved
Operational
Started over 1 year agoLasted 4 days

Affected

Secure Cloud (Zix)

Operational from 3:17 PM to 12:58 PM

Secure Cloud (Zix) Secure Message Portal

Operational from 3:17 PM to 12:58 PM

Updates
  • Resolved
    Resolved

    The Zix Secure Portal Systems are fully operational.

    This incident is being marked as resolved as a component of the restoration of Zix encryption services that has occurred.

    More detail on the restoration of Zix Encryption services can be found under the incident link below.

    https://entrustedmail.instatus.com/clp2moqjr44567b7oevqley1i5 

  • Update
    Update

    We have not received any definitive information from Zix that the secure message portal system is fully restored.

    However, our engineers have been monitoring several secure portal for sometime and they appear to be functional without issue.

    We will continue to monitor this issue and update the status once we have more information.

  • Update
    Update

    We have observed that some Secure Portals are now operational. However, Zix has not updated there status, which is still listed as degraded by Zix Engineering.

    We will update the status as soon as we have additional information.

  • Monitoring
    Monitoring

    According to Zix engineering, they are currently working with Oracle Support on a SANs drive issue that has been identified as the root cause for this incident.

    We will update the status as we receive new information.

  • Identified
    Identified

    Zix Secure Portals are currently not accessible. Zix engineers have identified the issue with the Zix Portals and are currently working to remedy the situation.

    This incident will be updated when the status changes.
     
    We do apologize for this inconvenience.