EntrustedMail - Zix Secure Portals are inaccessible. – Incident details

All systems operational

Zix Secure Portals are inaccessible.

Resolved
Operational
Started about 2 months agoLasted about 4 hours

Affected

Zix Secure Message Portals

Major outage from 10:29 PM to 2:20 AM

Updates
  • Resolved
    Resolved

    The Zix Portal service is restored following the commercial vendor (Lumens) bringing the circuit up after completion of repairs on a fiber cut at 20:07 Central Time. Portals have been verified to be accessible and mail queues are being consumed quickly.

    We apologize for the outage.

  • Identified
    Identified

    The Zix engineering team has located the issue and are actively working to resolve the issue.

  • Investigating
    Investigating

    Zix engineers are investigating an issue with the ZixPortal's not loading and have raised a high severity issue. The engineers are investigating as to what has occurred and are diligently working to resolve the issue.